Frequently Asked Questions

Below are a number of commonly asked questions.

How do I install AE2?

Simply place the jar file in the mods folder of your Minecraft with Minecraft Forge Installation.

What Version of Minecraft is required?

AE2 Requires Minecraft Version 1.7.10.

Can I use this in my private/public mod pack?

Yes, don't ask for permission. For proof send people to this FAQ.

Can I upgrade my worlds from Applied Energistics 1?

AE2, is completely new mod, however you can try using to convert your old world.

I really like Spatial IO but it seems so limited that other mods are not supported!

Check out i'm trying to build a community powered compatibility list to expand support.

Is there a full list of all the items in AE2?

Yes, there is a full list of the blocks/items image version here or text version here.

I have this awesome idea for Applied Energistics 2, want to hear it?

Sure! Make sure its not already listed HERE and it follows the guidelines and post on the feature tracker.

My game crashed or I'm having others issues with Applied Energistics 2.

If you've tried everything you can think of, and you think something is behaving oddly or crashing your game, the best way to send me bug reports is the bug tracker.

Last modified on 09/29/2014 11:47 AM CDT
By AlgorithmX2